How To Insert Images Into Posts

Home Forums Backyard Chat Community Help How To Insert Images Into Posts

This topic contains 47 replies, has 17 voices, and was last updated by Tyler Tyler 1 week, 5 days ago.

Viewing 15 posts - 16 through 30 (of 48 total)
  • Author
    Posts
  • #4786957 Report Abuse
    margba
    margba
    Participant

     


    #4786960 Report Abuse
    margba
    margba
    Participant

    Now it wont work again!  :-(


    #4788132 Report Abuse
    woodlandgal_WI_zn4
    woodlandgal_WI_zn4
    Participant

    Thanks to all of you for your replies!

     

    I registered with a new name and email in PB and had no problem posting a pic.  I put it in Picture Post for today.

     

    WooHoo!


    Pat ~ West Central WI

    #4788169 Report Abuse
    margba
    margba
    Participant

    Pat, tyat is g ood news!  My situation here is I have the tablet & everything is so diff!  I might have it down now as I did get the darned pics to post again finally!  LOL!



    #5123091 Report Abuse

    Aneda
    Participant

       What am I doing wrong that my photo won’t post?


    #5123114 Report Abuse
    Jill Staake
    Jill Staake
    Keymaster

    Aneda – Send me an email and we’ll sort out your problem. Depending on the photo hosting site you use, there can be a variety of issues. Contact me at florida33girl@gmail.com, and I’ll get back to you ASAP.


    Jill Staake (florida33girl@gmail.com)
    Birds & Blooms Community Manager
    Tampa, Florida Zone 9b

    #5129227 Report Abuse
    David
    David
    Participant

    I have a question about video links. I tried to incert a link in the reply editor Text section but it didn’t work. I also tried in the Visual section and that didn’t work either. Only after I inserted the url address in the body of my text it worked! Any ideas?


    #5129234 Report Abuse
    Jill Staake
    Jill Staake
    Keymaster

    David – I haven’t had any luck inserting videos either. I will look into this with our tech team to see if there’s a bug on the back end somewhere.  Thanks for letting me know!


    Jill Staake (florida33girl@gmail.com)
    Birds & Blooms Community Manager
    Tampa, Florida Zone 9b

    #5145539 Report Abuse

    Cindyflora
    Participant

    Okay, I loaded a photo onto my computer, and not sure how to load it onto this forum.

    I really don’t see a URL.

     

    Cindyflora


    #5145663 Report Abuse
    Jill Staake
    Jill Staake
    Keymaster

    Cindy – Please start back on page 1 of this thread to get more info. You’ll have to upload the photos to a hosting site like PhotoBucket first – that’s where you’ll grab the URL from. Please take a look at those instructions and let me know if you have additional questions.

    http://www.birdsandblooms.com/community/topic/how-to-insert-images-into-posts/


    Jill Staake (florida33girl@gmail.com)
    Birds & Blooms Community Manager
    Tampa, Florida Zone 9b

    #5145750 Report Abuse

    Cindyflora
    Participant

    Okay, I uploaded to Photobucket. When they ask me to copy, they only ask to copy link.

    When I copy, then paste, then put 500 in first box and Insert, I only get an icon of a photo OR my screen turns blue.

    Am I on the right track?

    Cindyflora


    #5145763 Report Abuse
    Jill Staake
    Jill Staake
    Keymaster

    Cindy – That sounds right. Can you copy and paste an example here of the text you’re pasting into the box? Don’t try to put it in the “Insert Image” box – just paste the text in the body of your reply. I want to make sure you’re using the right linking info.


    Jill Staake (florida33girl@gmail.com)
    Birds & Blooms Community Manager
    Tampa, Florida Zone 9b

    #5146368 Report Abuse

    sirron1957
    Participant

    Thank you for the info but I’m having a problem posting from Photobucket.  I click the little “chain” icon but it only give me one choice, “IMG Codes”.  When I click that and then paste into the forum here (using the photo insert button), the picture doesn’t come through.  Your example shows 4 choices for getting links.  Looks like Photobucket has changed things.  I am also trying to use a link for Facebook and am unable to get that to work.  Any help would be appreciated

     

    Just read the post just above this one and here’s the link Photobucket is suppling:

    [URL=http://s1106.photobucket.com/user/sirron1957/media/IMG_7032.jpg.html][IMG]http://i1106.photobucket.com/albums/h373/sirron1957/IMG_7032.jpg[/IMG][/URL]


    • This reply was modified 5 months ago by  sirron1957.
    #5146375 Report Abuse

    sirron1957
    Participant

    Ok, I’ve got it now.  I had to go in and manually turn on the settings to show “Direct Link”.  I’ll give my posting another try.


    #5146411 Report Abuse
    Jill Staake
    Jill Staake
    Keymaster

    I’m sorry it’s such a pain at first on PhotoBucket. Once you get it down, you’ll be good to go from now on. Facebook is a little harder. The easiest way if you’re using a PC is to right-click on the photo with the mouse (or touchpad button on a laptop) and select “Copy Image URL”. That will give you exactly what you need to paste into the Insert Image box. If you’re still having trouble, please let me know. I definitely want to make sure we get this figured out for you!

    Just FYI, a correct link will look something like this (they usually end with .jpg):

    http://i1106.photobucket.com/albums/h373/sirron1957/IMG_7032.jpg

     


    Jill Staake (florida33girl@gmail.com)
    Birds & Blooms Community Manager
    Tampa, Florida Zone 9b

Viewing 15 posts - 16 through 30 (of 48 total)

You must be logged in to reply to this topic.